JohnRgt

More 3D art

6 posts in this topic

The embedding worked as I was putting the post together . . .

Others have had this problem from time to time. I've created a trouble ticket with Invision Powerboard support. I'll let you know as soon as I know.

Share this post


Link to post
Share on other sites

I couldn't find the threads that are already dedicated to this art form so I started another:

77e6d0c7ed8a8613150f6a7067002127.jpg

2012-07-07T121236Z_1410124433_GM1E8771JUK01_RTRMADP_3_CHINA.JPG

RTR2YQ07-jpg_200719.jpg

123914524-jpg_200706.jpg

AP09081404423-jpg_200706.jpg

AP111117017587-jpg_200715.jpg

For more:

http://news.yahoo.co...-160029751.html

It works when I hit the "quote" button or respond to you.

Share this post


Link to post
Share on other sites

I couldn't find the threads that are already dedicated to this art form so I started another:

77e6d0c7ed8a8613150f6a7067002127.jpg

2012-07-07T121236Z_1410124433_GM1E8771JUK01_RTRMADP_3_CHINA.JPG

RTR2YQ07-jpg_200719.jpg

123914524-jpg_200706.jpg

AP09081404423-jpg_200706.jpg

AP111117017587-jpg_200715.jpg

For more:

http://news.yahoo.co...-160029751.html

It works when I hit the "quote" button or respond to you.

But apparently does not work when posted.

Share this post


Link to post
Share on other sites

Invision Support will install an upgrade with several bug fixes shortly and, hopefully, the problem will go away. When it does, I'll delete all these side comments.

Share this post


Link to post
Share on other sites